Anyone here? Executing "yarn run dev" error?

I’ve just downloaded and unzipped Viewers-master.zip. From the windows powershell, I ran “yarn install” with what appears to be no problems.

Then, from the powershell, I ran “yarn run dev”

A browser screen pops up with “http://localhost:3000/” and a black screen.

In the chrome java console I get the following error first, followed by more errors that I assume are caused by the first error.

“Failed to load resource: net::ERR_BLOCKED_BY_RESPONSE.NotSameOriginAfterDefaultedToSameOriginByCoep”

While running “yarn run dev” the PowerScript shell puts out a bunch of white and yellow text and then shows this Error:

ERROR in C:/deeplook/ohif/Viewers-master/Viewers-master/node_modules/react-transition-group/esm/CSSTransition.js
@ohif/viewer: Module not found: Error: Can’t resolve ‘dom-helpers/addClass’ in ‘C:\deeplook\ohif\Viewers-master\Viewers-master\node_modules\react-transition-group\esm’

The missing file is there, I checked. I assume this is some type of security issue. Is there an easy solution? Or have a just followed the direction on OHIF get started page incorrectly?

This looks like a CORS error - usually a proxy server (like nginx) is needed. Have you tried one of the docker-compose files in platform/viewer/.recipes/?