Unable to Install any Package - Getting Error

Hi ,

I am currently facing an issue while attempting to install packages for my OHIF (Open Health Imaging Foundation) instance. The problem I am encountering is an “EPERM: operation not permitted, command failed” error, which intermittently occurs during the installation process. I have followed the installation instructions provided in the documentation, but I’m still unable to get it working.

To provide some context, I have taken the following steps in my troubleshooting process:

  1. Attempted installation from both Wi-Fi and mobile data networks.
  2. Uninstalled previously installed libraries, which were successfully installed in the past, and tried reinstalling them, only to encounter the same error.

I would appreciate any help or guidance on how to resolve this issue.


Hi @rini001 and welcome to the forum. Could you please provide a link to the installation instructions you are referring to? If you were previously using OHIF v2, you might need to follow the migration guide to v3 found here.

Hope this helps.